Register now    |   Login  


Back to Forum Index
   Development & Bugs
     error myhp, 2 on startup
Register To Post
Poster Thread
Posted on: 2006/11/8 23:14

error myhp, 2 on startup
when loading yamipod with my 60gb ipod photo, i get error "myhp, 2".

can anyone advise on this error?
(Just popping in)

Joined: 2006/11/16
Posts: 2

Posted on: 2006/11/16 2:20

Re: error myhp, 2 on startup
I've got the same error with a 80gb ipod video. Strange thing is that when iTunes detects my ipod, it crashes every time. If it helps at all, I've been using anapod explorer.
Posted on: 2006/12/8 19:13

Re: error myhp, 2 on startup
It's stated numerous times on this site that yamipod and anapod don't work well together.
Posted on: 2007/1/1 3:33

Re: error myhp, 2 on startup
I have three iPods. Two nanos and a 60gig Video. I use ANAPOD for all three. I ran YAMIPOD on a different computer with no ANAPOD installed. The nano's worked OK but the Video IPod crashed the same way.

It might be the size of the library (~45gig), or it might be that the video version has both pictures and movies on the drive. If I can help with logs please let me know.

For what it is worth ANAPOD installs the MP4 movies as “Music Videos” and not “Movies”.

Register To Post