Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     [linux] "(YamiPod:18585): Gtk-CRITICAL" error at startup
Register To Post
Poster Thread
lmolenaar
(Just popping in)


Joined: 2006/9/25
Posts: 3

Posted on: 2006/9/25 22:26

[linux] "(YamiPod:18585): Gtk-CRITICAL" error at startup
YamiPod is not detecting my Ipod Nano 2 gig.

I see the following error message when I startup YamiPod:
Quote:
(YamiPod:18585): Gtk-CRITICAL **: _gtk_accel_group_attach: assertion `g_slist_fi nd (accel_group->acceleratables, object) == NULL' failed


I use the following versions:
YamiPod: 0.99.5
Linux Kernel: 2.6.16.21-0.21-default
OS: OpenSuSe 10.1 (32)
Desktop: KDE 3.5.4 "release 71.1"
GTK2: 2.8.10-39.13

Can anybody help me solve this problem?
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2006/9/25 23:47

Re: [linux] "(YamiPod:18585): Gtk-CRITICAL" error at startup
Did you add at least one song with iTunes on a win/mac machine?

Is the iPod detected as a removable drive?

Tomas
lmolenaar
(Just popping in)


Joined: 2006/9/25
Posts: 3

Posted on: 2006/9/26 13:46

Re: [linux] "(YamiPod:18585): Gtk-CRITICAL" error at startup
Hi Tomas,

Yes, it has got a load of songs on it and yes the ipod is detected as an removable device (even gets an ipod icon).

Hope this helps
lmolenaar
(Just popping in)


Joined: 2006/9/25
Posts: 3

Posted on: 2006/9/29 12:09

Re: [linux] "(YamiPod:18585): Gtk-CRITICAL" error at startup
Any other suggestions Tomas?
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2006/9/29 12:41

Re: [linux] "(YamiPod:18585): Gtk-CRITICAL" error at startup
It's a problem with the GTK libs you've got installed. Y works out of the box with many distros. I guess you've updated GTK or installed something unusual.


----------------


Register To Post