Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     Firmware!?
Register To Post
Poster Thread
dejyami
(Just popping in)


Joined: 2007/1/4
Posts: 2

Posted on: 2010/3/1 11:53

Firmware!?
"Your firmware is unsupported, quitting..." - that is the message I am getting when I try to use YumiPod 1.8 on my MacBook Pro 17", OS 10.6.2!? What firmware? My firmware has not been changed since! And YumiPod has been working OK before 10.6.x. Is there anybody (developer included) who can explain this in greater deatil? I would appreciate a lot. Thank you in advance, Dejyami

Register To Post