Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     Play counts not... counting?
Register To Post
Poster Thread
JLH
(Just popping in)


Joined: 2009/8/21
Posts: 1

Posted on: 2009/8/22 0:04

Play counts not... counting?
Hi all.

I was organizing my music on my laptop that has iTunes on it today and noticed some songs I had recently just gotten had 0 plays. I know I had listened to them on my work computer (where I use Yamipod).... so I brought my laptop to work and ran a test.

I hooked my iPod up to my laptop and saw Different People by No Doubt had 79 plays and was last played on 6/24/09. I then hooked my iPod up to my work computer, loaded up Yamipod, and played Different People. I observed the playcount in YamiPod raise to 80 plays. Then, I also played a couple of tracks from the album I had recently gotten for good measure.

I also checked Last.fm at this point and saw that the three songs had been scrobbled.

I disconnected my iPod from the work machine, hooked it back up to my laptop, and restarted iTunes. It said that Different People had.... 79 plays and was last played on 6/24/09!

The weird thing was that Last.fm on my laptop also prompted me to scrobble tracks, so it even saw that it had been played.

Now here's the weird part: I hook my iPod back up to my work PC and load up YamiPod, wondering if it will still say 80 plays... Nope! It had reverted back to 79 plays!

Any idea what's going on here? Does YamiPod plays not count somehow when loading iTunes afterwards? And does doing that then reset your play count since the last time you hooked it up? It would appear so...

Any ideas? Is this a known bug, or what?

Register To Post