Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     yamipod not loading
Register To Post
Poster Thread
godfrey
(Just popping in)


Joined: 2007/2/6
Posts: 1

Posted on: 2007/2/8 15:27

yamipod not loading
When I try to load yamipod after 50% i get a message"your firmware is unsupported,quitting" can some one assist me
gorgatron
(Just popping in)


Joined: 2007/2/13
Posts: 6

Posted on: 2007/2/13 9:33

Re: yamipod not loading
I had the same problem the other day when I used the software for the first time at a friends house. He has the current, stable version of YamiPod. He has a generation 3 and I have a generation 5 or 5.5. I tried to find something helpful in the FAQs, but was lead to believe that i had some playlists on my iPod that had bitrates and other small things that caused it.

When I got home, I downloaded the Beta version. It loads and works just fine, except that I can't copy videos from my iPod to my PC. If you're just now starting to use the software and have a newer iPod, or have just purchased a newer generation iPod, that might be the issue. The FAQs claim that the latest version supports all generations of iPods, but I had the exact same error. It wasn't until getting the Beta version that the program worked correctly, minus the video issue. I hope that is helpful and if not, good luck!

Register To Post