Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     YamiPod and last.fm
Register To Post
Poster Thread
Posted on: 2006/5/20 20:36

YamiPod and last.fm
Ever since upgrading from YamiPod 0.99.1 to 0.99.2, I haven't been able to upload tracks to last.fm, it just "stacks" in the last.fm window, and it doesn't even send whether I press the send button or not.
Posted on: 2006/5/21 15:38

Re: YamiPod and last.fm
Okay so I tried submitting from a different IP and strangely now it worked for about some houndred songs, but now it is giving me the error:
FAILED Plugin Bug: Not all request variables are set
INTERVAL 1
Posted on: 2006/5/22 13:00

Re: YamiPod and last.fm
I see the same error message, though I didn't have the problem of stacking. Instead I had been on a trip on which I played a hell lot of music and when i connected my iPod to Yamipod it sent the first 30 songs and then the error message came, when I try to send manually (by pressing the send button) I still get that very message.

Btw, Thanks for a really cool applikation, beats the crap out of Ă¼ber slow iTunes
Skavovoee
(Just popping in)


Joined: 2006/5/29
Posts: 3

Posted on: 2006/5/29 11:42

Re: YamiPod and last.fm
Same thing that happened to TakeoNinja happened to me. I got 30 songs submitted and then that previously mentioned error message came up. Other than that this program is quite fantastic and I'm very happy to have found it. Thank you Tomas!


----------------

kurpasban
(Just popping in)


Joined: 2006/4/15
Posts: 9

Posted on: 2006/5/30 16:34

Re: YamiPod and last.fm
It seems to me that YamiPod somehow still needs Album tag.

It was discussed earlier and according to author and last.fm protocol Album tag isn't obligatory.

CHECK:
http://www.yamipod.com/main/modules/newbb/reply.php?forum=3&post_id=1536&topic_id=492&viewmode=flat&order=

However songs/sets i have are not submited becouse lack of Album tag.

What I have done was retag my mp3's with new Album tag value i set up as "-" without quotes. The problem still occures.

I've got a question:

Why YamiPod edit ipod DB with value "UNKNOWN" when Album tag is empty ?

Why YamiPod simply does not edit ipod DB according to value present in file tags (if value of Album tax is empty, do not convert it to value "UNKNOWN") ?

To resume, my guess is that submission error is becouse
lack of value for Album tag.

Please fix this and please do not alter Album tag to UNKNOWN if it's empty.

TIA
Posted on: 2006/5/31 0:44

Re: YamiPod and last.fm
I got album tags...
Skavovoee
(Just popping in)


Joined: 2006/5/29
Posts: 3

Posted on: 2006/6/1 5:09

Re: YamiPod and last.fm
Yeah, all of my mp3s are correctly tagged.


----------------

Stumbelein
(Just popping in)


Joined: 2006/6/1
Posts: 3

Posted on: 2006/6/1 22:20

Re: YamiPod and last.fm
Hi,
im having the same problems as above, i have a queue of stuff pending to be submitted but i get the error.. FAILED PLUGIN BUG: Not all requested variables are set to INTERVAL 1 .

Yamipod was playing fine yesterday and submitted some songs then that came up and ive not been able to get around it since. Which is the newest version? I have both that are available and still no luck.
There is some talk of deleting a file called audioscrobblercache on the ipod on the initial post? I can't find this file to delete it. Can anyone help or is eveyone still having these problems? I can't submit anything, ive tried sending the data too
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2006/6/1 22:41

Re: YamiPod and last.fm
Stumbelein
(Just popping in)


Joined: 2006/6/1
Posts: 3

Posted on: 2006/6/1 23:01

Re: YamiPod and last.fm
Sorry if i seem stupid... i'm looking for 'iPod_Control\yamipod in your iPod' . I can't find this file to delete? The only file i have on my ipod is the .exe file. I cant find the audioscrobblercache file? sorry
(1) 2 »

Register To Post