Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     bug-deleting songs [FIXED]
Register To Post
Poster Thread
Kenny-T
(Just popping in)


Joined: 2005/2/21
Posts: 2

Posted on: 2005/2/21 5:07

bug-deleting songs [FIXED]
when i try to delete a song i get this error message, Corrupted iTunesDB! MHOD 100? . then yamipod shuts down. when i start it back up the song is still there. does the new beta version fix this? thanks for any help in advance. oh yeah i am using windows XP SP1 and 3g 40gig ipod. Thanks!
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2005/2/21 5:14

Re: bug-deleting songs
What version are you running?

You see the song still there because YamiPod auto repairs database after an error. The error probably happens when deleting song.

This should have been fixed in the pre release it depends on your music library, find out more here.

Tomas
Kenny-T
(Just popping in)


Joined: 2005/2/21
Posts: 2

Posted on: 2005/2/21 5:33

Re: bug-deleting songs
Just checked, I am running version 0.60. My music library was created with several different programs. MusicMatch, Windows Media Player, CDex and iTunes (only 1 album). The beta version should fix this? Im kinda iffy about trying this. Thanks for the quick response! Yamipod ROCKS by the way!
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2005/2/21 5:39

Re: bug-deleting songs
If you aren't confident trying the beta don't try it. But, yes, beta should fix that.

Tomas

Register To Post