Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     Yami 0.92.1 Corrupt DB after new song additions WinXP & OSX
Register To Post
Poster Thread
Posted on: 2006/2/14 19:03

Yami 0.92.1 Corrupt DB after new song additions WinXP & OSX
I have tested the 0.92.1 YamiPod on both winXP SP2 and on OSX 10.4.3

I am using an iPod Shuffle 1.1.3.

When a new song is added to the iPod and I then exit YamiPod, it crashes on exit. The next time I connect to YamiPod, it says the iTunesDB is corrupted.

The current workaround is to use the repair feature of YamiPod, which seems to work OK.

This bug occurs on both OSx and winXP.
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2006/2/14 22:19

Re: Yami 0.92.1 Corrupt DB after new song additions WinXP & OSX
would be nice if we could do remotedebug.

Tomas
Posted on: 2006/2/15 0:28

Re: Yami 0.92.1 Corrupt DB after new song additions WinXP & OSX
From what I have been able to do so far (even with the workaround) - I think YamiPod is a kickAss program. I would be more than willing to help you debug it...

I can't remotedebug from behind the firewall at work.

At home, there is a win2000 box. Since the bug occurs on both winXP and OSX, my guess is that it could possibly be something with the Shuffle software? Anyways, I will try Yami on the win2k box tonight to see if the same bug is present.

I will log on tonight from home. It will probably be somewhere around 10:00PM EST.

Do you have a AIM handle? I don't have any of the other clients right now.

If we don't meet up - I will look for you online in the upcoming week.

Thanks,
Jeff

Register To Post