Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     Incompatible with iTunes V9 ??
Register To Post
Poster Thread
tenbob
(Just popping in)


Joined: 2010/3/21
Posts: 1

Posted on: 2010/3/21 19:50

Incompatible with iTunes V9 ??
Hi. Like several other forum members, I can't get YamiPod to work with iTunes V9.

I get this dialog "You have used this iPod with an unknown iTunes version, probably a new one ...".

Then "error: not mhod 51,2".

I understand that Apple have completely changed the database format in this version. So it may be a big job to change YamiPod. Could Tomas and the developers please give an estimated date when this might be fixed?

Many thanks, Bob


Register To Post