Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     libstdc++.so.5 issue
Register To Post
Poster Thread
Posted on: 2005/9/23 2:07

libstdc++.so.5 issue

Linux system, 2.6.11-1.1369_FC4

Followed install instructions in documentation, got an text error (no popup window) about not being able to find libstdc++.so.5

What I did:

Found libstdc++.so.6 in /usr/lib/
Found libstdc++.so.5 provided by compat-libstdc++-33
Installed the with:
yum install compat-libstdc++-33

What that did:
Error about missing libstdc++.so.5 resolved.

Now I get a popup window thats says:
Runtime Error 4: Failed Assertion
Press OK to Continue
Press Cancel to Quit.

Please report what caused this error
along with the information below.

../Common/plugin.cpp: 6310
Failure Condition: 0
The application cannot continue because a needed file cannot be installed. /tmp/XmL4Vvv: cannot restore segment prot after reloc: Permission denied


Any help out there?

cheers,
chris
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2005/9/23 2:58

Re: libstdc++.so.5 issue
You have probably linuxSE enabled. If you really can't disable that then wait for next release which should solve the problem.


Tomas
Posted on: 2005/10/24 13:28

Re: libstdc++.so.5 issue
I'm still having this problem, wich version are you mensioning?
My system is the same as the user above! Can you please help me?

Regards
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2005/10/25 2:48

Re: libstdc++.so.5 issue
Try beta, should fix the problem with linux SE. Be sure to have installed the compat-libstdc++

Tomas

Register To Post