Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     Tried using Yamipod, errors (screenshots included)
Register To Post
Poster Thread
musicanna
(Just popping in)


Joined: 2009/12/2
Posts: 1

Posted on: 2009/12/3 8:32

Tried using Yamipod, errors (screenshots included)
I'm using a 2nd gen shuffle, iTunes 9.0.2, OS X v. 10.4.11. These are the errors it gave me.

It seems that Yamipod has not been updated to use iTunes 9. I'd be happy if they update it for use with it soon.




Register To Post