Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     accidentally selected wrong ipod generation
Register To Post
Poster Thread
Posted on: 2009/3/24 17:38

accidentally selected wrong ipod generation
while starting up yamipod for the first time, i accidentally picked the wrong ipod generation for my ipod (it's a 5th gen but i think i clicked 8...)

now yamipod's telling me that my version of itunes is unsupported, probably because it's too new. but my itunes is version 8, which i thought was supported! so, is this problem because I told yamipod the wrong gen info (i haven't been re-asked what generation my ipod is.) how can i fix the problem of having told yamipod that my ipod was the wrong generation?
thanks.

Register To Post