Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     Yamipod compatible with ITunes 8.0.2.20
Register To Post
Poster Thread
hubique
(Just popping in)


Joined: 2008/11/26
Posts: 1

Posted on: 2008/11/26 16:34

Yamipod compatible with ITunes 8.0.2.20
Hello,
I just installed Yamipod but it is not yet working with ITunes 8.0. When will it be ?
Thanks,

Register To Post