Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     It's back!
Register To Post
Poster Thread
Posted on: 2008/2/14 23:38

It's back!
EDIT: This post was meant to be a reply in the following thread:
http://www.yamipod.com/main/modules/newbb/viewtopic.php?topic_id=1441&forum=3

OK, the problem seems to be fixed now. I followed some peculiar advices in the Last.fm forum which suggested to change your Last.fm password. At first, I changed my password while Yamipod was closed, then opened it, typed the new password into the options window and tried to submit the tracks again. It didn't work.

Then I changed the password again, but made sure Yamipod was running when I did it. I typed the new password into the options window, and the tracks have managed to submit. And it works fine ever since then.

I've tried what you suggested before it was solved, but it didn't help. I also forgot to mention that the problem with submitting iPod plays from within Yamipod appeared in two different computers. This may indicate that the problem resides in Last.fm's side.

Debugging in production environment could be a pain sometimes, eh? (yeah, I'm a software developer myself)

Thanks for your attention, keep the good work with your software going.

Register To Post