Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     Problem with FWID
Register To Post
Poster Thread
Posted on: 2007/11/19 8:18

Problem with FWID
Hi, I've got Yamipod set up and everything, but once I try to put in my FWID, it gives me an error message saying "FWID appears to be incorrect. It is unsafe to continue." I found my FWID the way it recommends in the FAQ, and copied it in exactly, but it still isn't working. This leads me to believe that I'm just a complete dumbass and I don't actually have an iPod classic. It's a jet black 30 Gb model with video capabilities that I've had for about a year, purchased new. It's definitely not a nano, and it's too new to be one of the 2nd or 3rd generation thingies. I'm not sure if it's considered a video or classic. Can anyone help me out here?

Elliot
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2007/11/19 9:28

Re: Problem with FWID
it's an iPod video.


----------------

Chrisl
(Just popping in)


Joined: 2007/11/22
Posts: 2

Posted on: 2007/11/22 21:41

Re: Problem with FWID
Just a quick note - I have exactly the same problem, and I *do* have a 160gb Classic. I have got the FWID number from a variety of places including a Linux system and looking in device manager under XP - so I assume it is correct. I select classic under the what ipod do you have and key the number in. It then tells me that the number is wrong and it would be unsafe to continue - and unloads...

Thoughts???

Chris
Boz
(Just popping in)


Joined: 2007/12/27
Posts: 2

Posted on: 2007/12/27 7:25

Re: Problem with FWID
I also receive the "FWID appears to be incorrect. It is unsafe to continue." message.

I have a new iPod Nano (3G). The FWID is 000A27001A5BE9F5.

Why is YamiPod showing this error? Can it be corrected? How should we proceed?
Posted on: 2008/1/11 3:39

Re: Problem with FWID
I also have this problem. Mine is a Classic and my
FWID is 000A270013349550. Help!
Chrisl
(Just popping in)


Joined: 2007/11/22
Posts: 2

Posted on: 2008/2/27 16:12

Re: Problem with FWID
Is there any news about the FWID problem - does anyone have an idea as to why yamipod likes some players and doesn't like others?

Last time I used Yamipod I had to reboot the iPod, I really miss using it - is there any hope of getting it to work with all Classics??

Cheers
Chris

Register To Post