Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     doesn't support??
Register To Post
Poster Thread
Posted on: 2005/7/11 19:32

doesn't support??
I loaded yamipod onto my photo ipod. I loaded the prerelease beta as I have the latest upgrade from apple on my ipod. when it gets to 81% of the database loaded then I get the error message that it doesn't support my firmware version.

I use a winXP PC.

Register To Post