Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     prob with yamipod v1.7b1 and nano 3g
Register To Post
Poster Thread
wuffi
(Just popping in)


Joined: 2007/10/25
Posts: 1

Posted on: 2007/10/25 16:13

prob with yamipod v1.7b1 and nano 3g
hi,
I run w2k with sp4, so I have to try another software to copy music
to my new 3g /firmware v1.0.1
I installed YamiPod v1.7b1.
after starting the software and connect the 3g there
is an error message
>>>
error: playlist mhod or mhip, 2

refer to documentation or forum for
more information.
http://www.yamipod.com
<<<

iPod_Control\Artwork\
iPod_Control\Device\clock
iPod_Control\Device\alarms
iPod_Control\Device\Preferences
iPod_Control\Device\Users
iPod_Control\Device\PlayCounts
iPod_Control\Device\SysInfo
iPod_Control\iTunes\ShowLicense
iPod_Control\iTunes\ShowRegistration
iPod_Control\iTunes\iTunesPrefs
iPod_Control\iTunes\iTunesDB.old
iPod_Control\iTunes\iTunesDB
iPod_Control\yamipod\ipodgen
iPod_Control\yamipod\iTunesDB
iPod_Control\yamipod\YamiPod v1.7b1

can you help me to run my 3g under w2k?

thanx in advance

greetings from austria
wolfgang

Register To Post