Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     your firmware is unsopported
Register To Post
Poster Thread
Posted on: 2007/6/24 2:10

your firmware is unsopported
when I try to opend the Yammipod, this mesegge is shown (your firmware is unsupported, quitting)and late the program is closed
I have windows XP, What I have to do?,

Register To Post