Register now    |   Login  

COMMUNITY





Back to Forum Index
   General Discussion
     YamiPod - Uknown version of iTunes
Register To Post
Poster Thread
johnny54
(Just popping in)


Joined: 2007/4/28
Posts: 1

Posted on: 2007/4/28 23:01

YamiPod - Uknown version of iTunes
I try to start up YamiPod and it says "You have used this iPod with an unknown iTunes version, possibly a new one. This may cause problems when using YamiPod. Do you want to continue?" I have iTunes version 7.1.1.5 and my iPod has software version 3.1.1 Can anyone shed some light on this. I don't want to lose the information I do have on the iPod already.
Johnalzate
(Just popping in)


Joined: 2007/5/30
Posts: 1

Posted on: 2007/5/30 19:04

Re: YamiPod - Uknown version of iTunes
Hi.

I have the same problem when I want start up Yamipod.

Did you solve the problem?

Posted on: 2007/6/9 14:14

Re: YamiPod - Uknown version of iTunes
I also have this problem. Did you manage to get this fixed?? how did you do it?

If not can anyone help ??
Knocker
(Just popping in)


Joined: 2007/6/30
Posts: 4

Posted on: 2007/6/30 7:06

Re: YamiPod - Uknown version of iTunes
Hello Johnny54
did you ever get an answer to this I have had the same problem first when using Itunes 7.2 Now I have updated to 7.3 Still can't get yamipod to load
cblevins
(Just popping in)


Joined: 2007/7/2
Posts: 1

Posted on: 2007/7/2 3:46

Re: YamiPod - Uknown version of iTunes
i have 7.3 and it doesnt work for me either
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2007/7/2 4:24

Re: YamiPod - Uknown version of iTunes
there's a sticky message about iTunes 7.3 in the dev & bugs forum


----------------

Knocker
(Just popping in)


Joined: 2007/6/30
Posts: 4

Posted on: 2007/7/2 20:03

Re: YamiPod - Uknown version of iTunes
Should I revert back to an earlier version of ITUNES or will there be a fix in just a short time?
Knocker
(Just popping in)


Joined: 2007/6/30
Posts: 4

Posted on: 2007/7/11 7:31

Re: YamiPod - Uknown version of iTunes
Hello Tomas
There does not seem to be much going on in the forum. I see lots of questions. But very little answers to them. I would think that there would be lots of back and forth discussions going on. From what I can see in the Yamipod program it looks like a pretty good one. I haven't got too deep into it yet. But I'm getting ready to.
Posted on: 2007/7/16 17:05

Re: YamiPod - Uknown version of iTunes
i seem to be having the same problem as everyone else with the new itunes version. i cant run yamipod as i keep getting the "unsupported mhsd number" error.
is there anyway to fix this or do we have to wait till the next yamipod comes out, and will this always happen on new itunes updates?

Register To Post