Register now    |   Login  

COMMUNITY





Back to Forum Index
   Development & Bugs
     Still nothing happens... [FIXED]
Register To Post
Poster Thread
Posted on: 2005/1/30 1:37

Still nothing happens... [FIXED]
Hello people
I'm planning to buy a new computer, so i'm experimenting with transport programs (iPod-> PC).

I use a PC winXP home SP2. I just downloaded YamiPod 0.57. When I start it, after connecting my iPod 4g, it loads to 100%, creating a list of something, and then in a flash I saw "iPod not connected". Under the menu "Tools" the program sees the iPod, showing me the available disk space and more, and under the menu"choose playlist" I can see my iTrip stations, and recently added songs, but not 1 song appears in the big windows.

So I opened iTunes, no problems everything is fine, then Yamipod. Then the screen pops up, the one you describe in the FAQ, so I close iTunes, continue, and still nothing happens...

Please help me. I know how computers work, but I don't know how YamiPod works...
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2005/1/30 2:23

Re: Still nothing happens...
My fault...

Get 0.58, should list all your songs.

Tomas
Posted on: 2005/1/30 4:06

Re: Still nothing happens...
Yep I don't have any problems now, thanks.

btw, when I was searching for transportsoftware at iPodlounge, millions of programs and tricks where listed. I can't understand why people don't use YamiPod, it's simple and fast...
yamipod
(Webmaster)


Joined: 2005/1/18
Posts: 793

Posted on: 2005/1/30 4:15

Re: Still nothing happens...
I'm glad it worked. If you like YamiPod just spread the word on iPodLounge or wherever you like.

Tomas

Register To Post