Register now    |   Login  

COMMUNITY





/  Back to Forum Index
   /  Development & Bugs (Moderated by:yamipod)
Register To Post
 
(1) 2 3 4 ... 33 »
   Topic Replies Poster Views Date
/  ITUNES 7, FUNDRAISE [OLD]    [1][2][3][4] 35 yamipod 64791 2010/8/18 18:57:17
richard18s
/  Yamipod complains about incorrect FWID with ipod classic 1 sadapro 33769 2007/10/29 3:57:51
Anonymous
/  Unsupported Firmware    [1][2] 12 Anonymous 32097 2006/8/10 0:45:03
yamipod
/  Bug - YamiPod cannot find iPod 8 Anonymous 28704 2008/11/18 23:54:14
Anonymous
/  iPod Classic, no FWID found 7 Jockulator 28234 2007/10/29 13:56:47
mdoble
/  "Your firmware is unsupported, quitting..."    [1][2] 12 sirarp 25522 2008/3/17 4:34:35
lensmith71
/  New version doesn`t work at Mac OS X 1 04455 23307 2010/2/23 22:00:59
yamipod
/  FIRMWARE Issue    [1][2] 12 jimrice_57 23271 2009/11/16 7:33:42
JohnB
/  ERROR when Yammipod Launched 2 Anonymous 18588 2005/10/27 23:05:58
bigbadbaz
/  unsupported firmware- i tried running itunes once    [1][2] 11 hufffy 18060 2010/9/12 9:21:30
Exchequer
/  new version itunes 9.0 7 Anonymous 16216 2010/2/19 23:26:53
GGF800
/  error: iTunes length (song mhsd) 7 arx 16108 2010/1/29 2:58:09
fatihfth
/  YamiPod Won't Detect iPod 6 JustSam 15234 2007/3/19 1:07:50
Heathen
/  Ipod doesn't show songs 6 Bambie 14578 2010/4/6 18:27:24
coolcoop36
/  Last.fm Playlist Character Set Problem. 1 Anonymous 13276 2006/5/11 4:31:26
yamipod
/  New Itunes update stops YAMIPOD    [1][2] 10 exidor 11733 2006/9/23 5:06:06
08154711
/  4th generation 8GB nano - firmware not supported? 5 jl92195 11713 2010/10/5 20:23:58
Cribbe
/  Invalid iTunesDB 3 Anonymous 10963 2009/12/25 3:36:48
Brianne
/  yamipod with nano 3g 3 jubbaman 10638 2007/11/25 22:01:55
JaWo
/  iPod 4G nano FWID problem in Linux 3 Anonymous 10471 2010/1/11 13:40:45
Anonymous




New posts

No new posts

Topic is Locked

/
New posts [Popular]

/
No New posts [Popular]

/
Topic is Sticky